Intelligent Cloud Services Status

Intermittent login issue on IICS US pod
Postmortem

[Outage] INCIDENT START/END: Feb-10-2021 15:56 to Feb-10-2021 15:59 UTC

The RCA for this incident is available here: https://network.informatica.com/docs/DOC-19042

Posted Mar 16, 2021 - 09:42 PDT

Resolved
This incident has been resolved.
Posted Feb 11, 2021 - 09:28 PST
Monitoring
This incident has been resolved. REST API logins are also operating normally since 9:33 AM PT.
We are monitoring the services.

Thank you for your patience.
Posted Feb 10, 2021 - 11:29 PST
Identified
Currently we are seeing intermittent issue with REST API login calls. The UI logins and "502 Bad Gateway" errors are not observed since 9:33 AM PT.
We continue to investigate the REST API login issue.

Thanks for your patience.
Posted Feb 10, 2021 - 10:01 PST
Investigating
We identified intermittent login issues on IICS US pod starting at 7:56 AM PT.
We are actively working on the issue.

Some tasks or logins may fail with "502 Bad Gateway" error.

We apologize for any inconvenience.
Posted Feb 10, 2021 - 08:33 PST
This incident affected: IICS US East 4 Services (Cloud Data Integration, Platform Services), IICS NA East 2 Services (Cloud Data Integration, Platform Services), IICS US East 6 Services (Cloud Data Integration, Platform Services), IICS NA West 1 Services (Cloud Data Integration, Platform Services), and IICS US West 3 Services (Cloud Data Integration, Platform Services).