Intelligent Cloud Services Status

Intermittent Performance degradation on IICS NA West 1 POD for Taskflow.
Postmortem
  • INCIDENT START/END : Sep-26-2022 12:45 to Sep-26-2022 14:20 UTC

Please find the RCA available here: https://knowledge.informatica.com/s/article/RCA-for-Incident-on-IICS-NA-West-1-Services-on-Sep-26th

Posted Oct 10, 2022 - 09:27 PDT

Resolved
This incident has been resolved.
Posted Sep 26, 2022 - 09:03 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2022 - 08:30 PDT
Update
We are continuing to investigate this issue.
Posted Sep 26, 2022 - 07:32 PDT
Investigating
We are observing intermittent performance degradation on IICS NA West 1 POD for Taskflow. This may cause slowness in the taskflow executions.

We are actively working to resolve this issue.
Posted Sep 26, 2022 - 06:27 PDT
This incident affected: IICS NA West 1 Services (Cloud Data Integration).