Intelligent Cloud Services Status

Export/Import issue in NA West 1 and US West 3 pods
Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 21:12 PDT
Monitoring
The issue has been fixed for NA West 1 pod as well.

We are monitoring the services. All services are operating normally.
Posted Oct 12, 2021 - 17:31 PDT
Investigating
We have identified an issue with Export/Import in NA West 1 and US West 3 pods.

The issue has been fixed for US West 3 pod.

We are actively working on the fix of NA West 1 pod.
Posted Oct 12, 2021 - 17:26 PDT
This incident affected: IICS NA West 1 Services (Cloud Data Integration, Platform Services) and IICS US West 3 Services (Cloud Data Integration, Platform Services).