Intelligent Cloud Services Status

Cloud Data Integration tasks failed in NA West 1 pod between 3:18 - 3:38 PM PT
Postmortem

INCIDENT START/END: Feb-18-2021 23:18 to Feb-18-2021 23:38 UTC

RCA for this incident is available here: https://network.informatica.com/docs/DOC-18992

Posted Feb 23, 2021 - 13:45 PST

Resolved
This incident has been resolved.
Posted Feb 18, 2021 - 22:18 PST
Identified
Cloud Data Integration tasks failed in NA West 1 pod between 3:18 - 3:38 PM PT.
Tasks would have failed with error "No error response from service. Http Status - 503 SERVICE_UNAVAILABLE"

The issue has been identified and has been resolved.
Please rerun any tasks that may have failed.

We apologize for the inconvenience caused.

We are monitoring the services, Cloud Data Integration services are operational since 3:38 PM PT.

Other services are operating normally.
Posted Feb 18, 2021 - 15:46 PST
This incident affected: IICS NA West 1 Services (Cloud Data Integration).