Intelligent Cloud Services Status

NA West 1 pod - CAI scheduled processes may not have fired between 3:16 PM PT - 5:13 PM PT
Resolved
This incident has been resolved.
Posted Nov 21, 2020 - 00:16 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 21, 2020 - 00:16 PST
Monitoring
NA West 1 pod - CAI scheduled processes may not have fired between 3:16 PM PT - 5:13 PM PT.
(20-Nov-2020 23:16 UTC to 21-Nov-2020 01:13 UTC)

The issue has been identified and a fix has been implemented. Processes are firing as scheduled since 5:13 PM PT.

All other services are operating normally.
Posted Nov 20, 2020 - 17:25 PST
This incident affected: IICS NA West 1 Services (Cloud Application Integration).