Intelligent Cloud Services Status

AP NorthEast 1 Azure services will be unavailable between 5:02 PM - 5:17 PM PT
Postmortem

[Outage] INCIDENT START/END: May-01-2021 00:02 to May-01-2021 00:10 UTC

Posted Jun 08, 2021 - 15:06 PDT

Resolved
This incident has been resolved.
Posted Apr 30, 2021 - 18:12 PDT
Monitoring
The maintenance has been completed and services were up at 5:10 PM PT. (9:10 AM Tokyo Time)

Thank you for your patience.
Posted Apr 30, 2021 - 17:14 PDT
Identified
Due to critical communication failures we are conducting critical database maintenance on the AP NorthEast 1 pod and services will be unavailable between 5:02 PM - 5:17 PM PT.
Posted Apr 30, 2021 - 17:03 PDT
This incident affected: IICS AP NorthEast 1 Azure Services (Cloud API Manager, Cloud Application Integration, Cloud Data Integration, Advanced Data Integration, Cloud Hosted Agent, Cloud Integration Hub, Mass Ingestion Databases, Mass Ingestion Streaming, Platform Services).