Intelligent Cloud Services Status

IICS AP NorthEast 1 Azure database maintenance- services will be unavailable for up to 15 minutes
Postmortem

[Outage]
INCIDENT START/END: May-01-2021 1:57 to May-01-2021 2:11 UTC

Posted Jun 08, 2021 - 15:01 PDT

Resolved
This incident has been resolved.
Posted May 01, 2021 - 07:02 PDT
Monitoring
The maintenance has been successfully completed and all services are operational as of 7:11 PM PT (1st May, 11:11 AM Japan time).
Services were unavailable between 6:57 PM - 7:11 PM PT. (1st May, 10:57 AM - 11:11 AM Japan time)

We are monitoring the services.
Posted Apr 30, 2021 - 19:15 PDT
Identified
The maintenance started at 6:57 PM PT and is ongoing and the services are expected to be up by 07:15 PM PT.
We will keep status updated.

Thank you for your patience.
Posted Apr 30, 2021 - 18:59 PDT
Investigating
Due to critical communication failures we are conducting critical database maintenance on the IICS AP NorthEast 1 pod and services will be unavailable between 6:45 PM - 07:00 PM PT.
Posted Apr 30, 2021 - 18:45 PDT
This incident affected: IICS AP NorthEast 1 Azure Services (Cloud API Manager, Cloud Application Integration, Cloud Data Integration, Advanced Data Integration, Cloud Hosted Agent, Cloud Integration Hub, Mass Ingestion Databases, Mass Ingestion Streaming, Platform Services).