Intelligent Cloud Services Status

Cloud Application Integration scheduled processes failed to trigger in NA West 1 pod
Resolved
This incident has been resolved.
Posted Jan 05, 2021 - 15:39 PST
Identified
We identified an issue with Cloud Application Integration service and scheduled processes failed to trigger in NA West 1 pod

Issue started at : 2021-01-05 08:26 AM PST (16:26 UTC)
Issue got resolved at: 2021-01-05 08:50 AM PST (16:50 UTC)

Services are operating normally now and we are actively monitoring.

All other services are operating normally.
Posted Jan 05, 2021 - 09:05 PST
This incident affected: IICS NA West 1 Services (Cloud Application Integration).