Intelligent Cloud Services Status

Performance degradation impacting all services on NA West 1 POD
Postmortem
  • INCIDENT START/END : Nov-18-2022 11:03 to Nov-18-2022 11:36 AM UTC 

Please find the RCA link available here : https://knowledge.informatica.com/s/article/RCA-for-Incident-for-IICS-NA-West-1-Services-on-Nov-18

Posted Dec 05, 2022 - 12:59 PST

Resolved
This incident has been resolved.
Posted Nov 18, 2022 - 05:30 PST
Monitoring
This issue has been resolved and we continue to monitor the situation.
Posted Nov 18, 2022 - 04:01 PST
Investigating
We are noticing performance degradation impacting all services NA West 1 POD. Users may notice errors at design time, there might be an impact on schedules as well fired during this time frame.

This is currently being investigated on priority and we shall keep the status updated.
Posted Nov 18, 2022 - 03:38 PST
This incident affected: IICS NA West 1 Services (Platform Services).