Intelligent Cloud Services Status

DQC-Cloud Address Verification Batch Jobs
Resolved
This incident has been resolved.
Posted Jan 27, 2020 - 02:10 PST
Update
The DQC website is now up and running. All services restored to normalcy
Posted Jan 27, 2020 - 02:10 PST
Update
We are continuing to investigate this issue.
Posted Jan 27, 2020 - 02:09 PST
Investigating
The DQC site is currently down. This impacts Cloud Address Verification Batch Jobs.

Currently the investigation is ongoing.
Posted Jan 27, 2020 - 00:07 PST
This incident affected: Informatica DaaS Services (Cloud Address Verification Batch Jobs – EMEA).