Intelligent Cloud Services Status

Intermittent Issues in accessing “Services” page after logging onto IICS
Resolved
This incident has been resolved and users should not be facing the issues with seeing the Services page.
Apologies for any inconvenience caused.

The RCA for the issue will be published in the next few days.
Posted Nov 12, 2018 - 16:35 PST
Monitoring
A fix for the issue has been implemented and the issue is resolved for the impacted users. Users should no longer face any issues in accessing the Services page of IICS.
We continue to monitor the services.
The issue did not affect any running or scheduled tasks.

We apologize for any inconvenience caused.
Posted Nov 12, 2018 - 07:38 PST
Update
We observe an intermittent issue for some customers in accessing the “Services” page of Informatica Intelligent Cloud Services. While customers are able to login to IICS without any issues there are intermittent issues for some users in accessing the “Services” page.

Please note there shall be no issues in job executions and scheduled tasks.

If you notice any issues, please try clearing your browser cache and cookies to see if it helps. We are working on this on priority and shall provide an update.
Posted Nov 12, 2018 - 06:10 PST
Investigating
We observe an intermittent issue for some customers in accessing the “Services” page of Informatica Intelligent Cloud Services. While customers are able to login to IICS without any issues there are intermittent issues for some users in accessing the “Services” page.
Please note there shall be no issues in job executions and scheduled tasks.
If you notice any issues, please try clearing your browser cache and cookies to see if it helps. We are working on this on priority and shall provide an update.
Posted Nov 12, 2018 - 04:30 PST
This incident affected: IICS NA East 2 Services (Cloud Application Integration, Cloud Data Integration), IICS NA West 1 Services (Cloud Application Integration, Cloud Data Integration), IICS US West 3 Services (Cloud Application Integration, Cloud Data Integration), and IICS EM West 1 Services (Cloud Application Integration, Cloud Data Integration).