Intelligent Cloud Services Status

Process Server likely stuck in "starting up" status under Secure Agent services, post Winter'19 upgrade
Resolved
Please follow the steps as in the KB link: https://kb.informatica.com/solution/23/Pages/69/571260.aspx to resolve the issue.
Posted Mar 09, 2019 - 17:27 PST
Update
We are continuing to monitor for any further issues.
Posted Mar 09, 2019 - 13:46 PST
Monitoring
Post Winter’19 upgrade, we noticed that the Process Server is not back "up and running" in some of the secure agents (Windows-based agent). The issue appears to be specific to some versions of Windows and to agents installed in a folder that contains spaces.

Please follow the steps as in the KB link: https://kb.informatica.com/solution/23/Pages/69/571260.aspx to resolve the issue.

If you have any questions or concerns, please open a support case with Global Customer Support.
Posted Mar 09, 2019 - 13:43 PST
This incident affected: IICS NA West 1 Services (Cloud Application Integration) and IICS EM West 1 Services (Cloud Application Integration).