Intelligent Cloud Services Status

Cloud API Manager\Portal page on US West 3 Azure pod is not showing the list of available and managed services.
Resolved
This incident has been resolved.
Posted Nov 23, 2022 - 03:44 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 23, 2022 - 02:55 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 23, 2022 - 02:55 PST
Investigating
Cloud API Manager\Portal page is not showing the list of available and managed services. Create and update managed APIs functionality is impacted.

There is no impact on API executions.
Posted Nov 23, 2022 - 00:31 PST
This incident affected: IICS US West 3 Azure Services (Cloud API Manager).