Intelligent Cloud Services Status

Performance issues in accessing IICS Azure PODs
Postmortem
  • [Outage] [IICS US West 1 Azure Services, IICS US West 3 Azure Services, IICS AP NorthEast 1 Azure Services, IICS AP East 2 Azure Services, IICS EM Central 1 Azure Services and IICS Australia Azure Services] [All Products] INCIDENT START/END : Jan-25-2023 07:15 to Jan-25-2023 8:46 UTC

Please find the RCA link available here : https://knowledge.informatica.com/s/article/RCA-for-US-West-1-Azure-Services-IICS-US-West-3-Azure-Services-IICS-AP-NorthEast-1-Azure-Services-IICS-AP-East-2-Azure-Services-IICS-EM-Central-1-Azure-Services-and-IICS-Australia-Azure-Services-on-Jan-25?language=en_US

Posted Feb 08, 2023 - 11:55 PST

Resolved
There are no further issues noticed and the incident is resolved.
Posted Jan 25, 2023 - 04:49 PST
Monitoring
The issue is being resolved from Microsoft Azure and our internal validations are successful. We will continue to monitor and update the status for resolution.
https://status.azure.com/en-us/status
Posted Jan 25, 2023 - 02:30 PST
Identified
We are currently investigating the performance issues with Microsoft Azure, who have reported Network Connectivity impact across multiple regions. We are currently working with Azure Support to resolve the issue.
Azure Status Page:
https://status.azure.com/en-us/status
Please wait for further updates on resolution.
Posted Jan 25, 2023 - 01:10 PST
Investigating
Performance issues in accessing IICS Azure PODs We are noticing performance issues on the following  PODs from 11:45 PM PT.
Azure Australia, Azure Germany, Azure Singapore, Azure USW1, Azure USW3, Azure NTT.We are working on this issue on a priority and shall keep the status updated with the progress
Posted Jan 25, 2023 - 00:31 PST
This incident affected: IICS Australia Azure Services (Platform Services), IICS US West 3 Azure Services (Platform Services), IICS AP East 2 Azure Services (Platform Services), IICS AP NorthEast 1 Azure Services (Platform Services), and IICS EM Central 1 Azure Services (Platform Services).