Intelligent Cloud Services Status

IICS NA West 1 is currently impacted
Resolved
After monitoring we have not seen any other issues after restoring the services. We will post the RCA of this incident to the post mortem of this incident upon completion.
Posted Nov 15, 2018 - 20:11 PST
Monitoring
The services have been restored. The scheduler service has been started, and we are currently monitoring.
Posted Nov 15, 2018 - 18:24 PST
Update
We have restored the services. We have verified the services and will start the scheduler within 5 minutes.
Posted Nov 15, 2018 - 18:20 PST
Identified
We have identified the cause of the issue and are working to restore services. The ETA is 6:30 PM PT.
Posted Nov 15, 2018 - 18:02 PST
Update
We are still investigating the issue. All DI customers in pod 1 are impacted, and this may impact customers in other applications whenever the application has to reach common services, such as license and session services. The scheduler is not currently running.
Posted Nov 15, 2018 - 17:46 PST
Investigating
We are currently experiencing access issues with IICS West NA1. Users are unable to login. CDI is impacted. CAI is not currently impacted at runtime but design time is impacted. We are currently investigating this issue and will continue to update this status page.
Posted Nov 15, 2018 - 16:57 PST
This incident affected: IICS NA West 1 Services (Cloud API Manager, Cloud Application Integration, Cloud Data Integration, Cloud Integration Hub, Platform Services) and IICS US West 3 Services (Operational Insights).