Intelligent Cloud Services Status

Access issues on IICS US West 1 GCP pod
Postmortem

INCIDENT START/END: NOV-16-2021 17:47 to NOV-16-2021 18:10 UTC

The RCA for this incident may be found here: https://network.informatica.com/docs/DOC-19455

Posted Dec 06, 2021 - 10:07 PST

Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 17:09 PST
Monitoring
This incident is resolved and US West 1 GCP is accessible again. All services are operating normally.
Agent services may have restarted during this period.

We are monitoring the services.
Posted Nov 16, 2021 - 10:14 PST
Investigating
We are investigating an access issue with the US West 1 GCP pod. Users may be unable to login and any scheduled tasks may fail.

All other pods are operating normally.

Next update at 11 AM PT
Posted Nov 16, 2021 - 10:09 PST
This incident affected: IICS US West 1 GCP Services (Cloud Application Integration, Cloud Data Integration, Cloud Hosted Agent, Platform Services).