Intelligent Cloud Services Status

Delay in start/stop of File Listener task on Pod1 (NA West 1)
Resolved
A rolling patch was applied with a fix to optimize file listener operations. This is now resolved.
Posted Oct 24, 2020 - 09:38 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 24, 2020 - 07:00 PDT
Monitoring
A fix has been applied and we are currently monitoring. There shall be no further issues observed. Please contact Global Customer Support if you have any further queries.
Posted Oct 24, 2020 - 06:59 PDT
Update
The fix is in the process of additional QA verification. New ETA is 6:00 AM PT on Saturday Oct 24.
Posted Oct 23, 2020 - 15:21 PDT
Update
The current ETA for this fix is 6:00 PM PT. If it is available sooner we will update accordingly.
Posted Oct 23, 2020 - 11:00 PDT
Identified
We have identified a cause and are working on a fix.
Posted Oct 23, 2020 - 09:04 PDT
Update
We are continuing to investigate this issue.
Posted Oct 23, 2020 - 08:16 PDT
Investigating
We observe that some File Listener tasks are delayed in starting or stopping due to congestion of more requests. We are working on this issue on priority and will keep the status updated. Please reach out to Informatica Global Customer support if you have additional questions.
Posted Oct 23, 2020 - 08:09 PDT
This incident affected: IICS NA West 1 Services (Cloud Data Integration).