Intelligent Cloud Services Status

Some Taskflows are taking longer to complete in NA1 POD
Postmortem

The RCA for this incident is available here: https://network.informatica.com/docs/DOC-18281

Posted Jul 11, 2019 - 18:43 PDT

Resolved
This incident is confirmed resolved.

The RCA will be posted in the coming days.
Posted Jul 06, 2019 - 08:09 PDT
Monitoring
We have corrected the state of Taskflows that were incorrectly reporting as "Running".
All services are operating are normally.

Thank you for your patience.
Posted Jul 05, 2019 - 10:59 PDT
Identified
The issue with taskflows has been resolved and they are completing as expected.
The previous runs of the taskflows may be in "Running" state, we are working on fixing the state of these. We will update the status of the same.

Next Update at: 11 AM PST
Posted Jul 05, 2019 - 09:10 PDT
Investigating
Some Taskflows are taking longer to complete in NA1 POD and we are currently investigating the same.
Please reach out to Informatica Support for any questions or queries.
Posted Jul 05, 2019 - 07:41 PDT
This incident affected: IICS NA West 1 Services (Cloud Data Integration, Platform Services).