Intelligent Cloud Services Status

Taskflow issue in NA West 1 pod
Postmortem

INCIDENT START/END: Nov-23-2022 08:45 to Nov-23-2022 10:10 AM UTC 

Please find the RCA link available here: https://knowledge.informatica.com/s/article/RA-for-Incident-on-IICS-NA-West-1-services-on-Nov-23rd

Posted Dec 09, 2022 - 04:31 PST

Resolved
This incident has been resolved.
Posted Nov 23, 2022 - 04:41 PST
Monitoring
The Taskflow services were restored. We will keep the status page updated if there are any issues
Posted Nov 23, 2022 - 02:52 PST
Investigating
We are observing intermittent issues with Taskflow in NA1 POD. This is currently under investigation.
Posted Nov 23, 2022 - 02:39 PST
This incident affected: IICS NA West 1 Services (Cloud Data Integration).