Intelligent Cloud Services Status

Cloud Data Integration Runtime Environment, connections, tasks may not be running in USw3 pod.
Postmortem

INCIDENT START/END: Jul-20-2021 5:58 to Jul-20-2021 7:56 UTC

RCA for this incident is available here : https://network.informatica.com/docs/DOC-19226

Posted Aug 11, 2021 - 22:55 PDT

Resolved
This incident has been resolved.
Posted Jul 20, 2021 - 03:58 PDT
Monitoring
The issue has been resolved, users should be able to run tasks\taskflows, access connections. We are currently monitoring the issue closely.
Posted Jul 20, 2021 - 01:04 PDT
Update
Update:
We are noticing issues while running Data tasks in Cloud Application integration and Taskflows as well. We are currently investigating on the issue and will share an update soon.
Posted Jul 19, 2021 - 23:52 PDT
Investigating
Cloud Data Integration Runtime Environment, Connections, Tasks may not be running in USw3 pod.
Error: {"code":"APP_21000","description":"Internal error while processing request. Please contact Informatica Global Customer Support.","statusCode":403}

We are investigating on this issue and shall share an update shortly.
Posted Jul 19, 2021 - 22:58 PDT
This incident affected: IICS US West 3 Services (Cloud Data Integration).