Intelligent Cloud Services Status

Cloud Data Integration Runtime Environment, connections, tasks may not be running in US West 3 pod
Postmortem

INCIDENT START/END: Jul-20-2021 4:04 to Jul-20-2021 4:45 PM UTC

RCA for this incident is available here: https://network.informatica.com/docs/DOC-19226

Posted Aug 11, 2021 - 22:56 PDT

Resolved
This incident has been resolved.
Posted Jul 20, 2021 - 17:20 PDT
Monitoring
The incident is resolved. All services are operating normally and tasks/taskflows are running as expected.

We are monitoring the services.

Thanks for your patience.
Posted Jul 20, 2021 - 09:38 PDT
Investigating
Cloud Data Integration Runtime Environment, Connections, Tasks may not be running in US West 3 pod.
Error: {"code":"APP_21000","description":"Internal error while processing request. Please contact Informatica Global Customer Support.","statusCode":403}

We are investigating on this issue and shall share an update shortly.
Posted Jul 20, 2021 - 09:08 PDT
This incident affected: IICS US West 3 Services (Cloud Data Integration).