Intelligent Cloud Services Status

Maintenance on NA EAST 2, NA WEST 1, US EAST 4, US EAST 6, US WEST 3, US WEST 5, APJ and EMEA pods.
Resolved
This incident has been resolved.
Posted Jul 21, 2021 - 23:57 PDT
Monitoring
We have deployed OpsInsight fixes on NA EAST 2, NA WEST 1, US EAST 4, US EAST 6, US WEST 3, US WEST 5, APJ and EMEA pods around 11PM PT on 21st July. This was a Zero Down time Activity and should not impact any running jobs.
Posted Jul 21, 2021 - 23:39 PDT
This incident affected: IICS US West 3 Services (Operational Insights), IICS NA West 1 Services (Operational Insights), IICS US West 5 Services (Operational Insights), IICS NA East 2 Services (Operational Insights), IICS US East 4 Services (Operational Insights), IICS US East 6 Services (Operational Insights), IICS EM West 1 Services (Operational Insights), and IICS AP SouthEast 1 Services (Operational Insights).