Intelligent Cloud Services Status

Users are unable to login to Azure US West 1 and US West 3 pod.
Resolved
We noticed an issue where users were unable to login to IICS Azure US West 1 and US West 3 pod starting around 09:10PM PST.
The issues were resolved around 9.56PM PST, users should be able to login successfully now.
Posted Jun 01, 2021 - 22:14 PDT
Identified
We are currently noticing issues while logging into Azure US West 1 and US West 3 pod. Our team is currently investigating on the same, we shall revert with an update soon.
Posted Jun 01, 2021 - 21:52 PDT
This incident affected: IICS US West 3 Azure Services (Platform Services).