Intelligent Cloud Services Status

Design time and runtime issues on CAI assets.
Resolved
This incident has been resolved.
Posted Jul 24, 2021 - 07:48 PDT
Monitoring
The issues are resolved and services are operating normally. We are monitoring the services.
Posted Jul 24, 2021 - 06:21 PDT
Investigating
We are noticing Design time and runtime issues on CAI Assets on NA1 pod. Users may face slowness and intermittent issues while creating, publishing assets and while triggering Data tasks from Processes.

We are currently investigating on this issue.
Posted Jul 24, 2021 - 05:32 PDT
This incident affected: IICS NA West 1 Services (Cloud Application Integration).