Intelligent Cloud Services Status

Intermittent issues accessing the CAI Designer in IICS NA West 1
Resolved
The issue in accessing CAI designer is resolved and there shall be no further restrictions in accessing the designer. Please reach out to Informatica Global Customer Support for further queries.
Posted Nov 06, 2018 - 00:21 PST
Investigating
We are observing intermittent issues accessing the CAI Designer for Application Integration and Application Integration Console.
We are currently investigating on priority.
Posted Nov 05, 2018 - 23:37 PST
This incident affected: IICS NA West 1 Services (Cloud Application Integration).