Intelligent Cloud Services Status

Errors Establishing TLS Connections from Service Connectors to Certain Endpoints - Cloud Application Integration
Resolved
A corrective fix to the issue has been deployed to our production environments.
Thank you for your co-operation.
Posted Aug 11, 2018 - 12:05 PDT
Update
The fix to the problem has been identified. The fix is undergoing verification.
Thank you for your patience.
Posted Aug 10, 2018 - 19:05 PDT
Identified
The problem has been identified. We are working on correcting the issue.

The problem impacts outbound API calls to specific sites which are refusing to establish a TLS session. This exhibits itself at runtime as a TLS handshake failure and within the Designer when using the “Test” button of a service connector.

This issue only affects the IICS Cloud Application Integration service’s service connectors to specific endpoints. IICS Data Integration task processing is not affected.
Posted Aug 10, 2018 - 14:25 PDT
Update
We are continuing to investigate this issue.
Posted Aug 10, 2018 - 14:13 PDT
Investigating
Certain sites are refusing to establish TLS sessions. This exhibit itself within the Designer and at runtime. We are investigating these issues.

This is not affecting IICS Data Integration tasks.
Posted Aug 10, 2018 - 13:26 PDT
This incident affected: IICS NA East 2 Services (Cloud Application Integration), IICS NA West 1 Services (Cloud Application Integration), IICS US West 3 Services (Cloud Application Integration), and IICS EM West 1 Services (Cloud Application Integration).