Intelligent Cloud Services Status

Intermittent issue impacting Cloud Application Integration console’s Process Listing page for Cloud Processes on US NA West 1 POD since May 3, 11:00 AM UTC
Postmortem

INCIDENT START/END: May-03-2021 11:00 to May-04-2021 18:00 UTC

Please find the RCA available here: https://network.informatica.com/docs/DOC-19137

Posted May 17, 2021 - 14:58 PDT

Resolved
This incident has been resolved.
Posted May 04, 2021 - 22:21 PDT
Monitoring
We have implemented a fix for the process listing issue. The process listing page for CAI console on Cloud server is operating normally now.
We are monitoring the service.

All other services are operating normally.

Thank you for your patience.
Posted May 04, 2021 - 14:22 PDT
Update
A fix has been applied for the issue and we have not seen any further alerts on process executions on our end since 11 AM PT.
We are monitoring the services.

We are still noticing intermittent timeout issues loading Process Listing page in Cloud Application Integration console on Cloud Server. We are continuing to work on this issue.

Please contact Global Customer Support for any issues or concerns.

We apologize for the inconvenience.
Posted May 04, 2021 - 12:42 PDT
Identified
We have identified a runtime issue which may cause process executions to error out with "504 Gateway timeout", "ErrorCode: 500, Message: Timeout".
We are actively working on this issue and will keep the status page updated.

Next update at 12 PM PT.
Posted May 04, 2021 - 10:34 PDT
Investigating
We are noticing intermittent timeout issues loading Process Listing page in Cloud Application Integration console on Cloud Server since May 3, 11:00 AM UTC on US NA West 1 POD. There is no impact on Cloud Application Integration designer or process executions.
We are investigating the issue with utmost priority.

Please contact Global Customer Support for any issues or concerns.
Posted May 04, 2021 - 07:06 PDT
This incident affected: IICS NA West 1 Services (Cloud Application Integration).