Intelligent Cloud Services Status

Error while loading Analytics Tab in API Manager and API Portal
Resolved
This incident has been resolved.
Posted Jul 27, 2021 - 09:26 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 27, 2021 - 06:22 PDT
Investigating
We are noticing an issue while loading Analytics Tab in API Manager and API Portal starting 07/26/2021 at 15:07 UTC.
There is no impact on design time or API executions.

We are actively investigating the issue.
Posted Jul 27, 2021 - 03:10 PDT
This incident affected: IICS AP NorthEast 1 Azure Services (Cloud API Manager), IICS US West 3 Azure Services (Cloud API Manager), IICS EM Central 1 Azure Services (Cloud API Manager), IICS AP East 2 Azure Services (Cloud API Manager), IICS NA East 2 Services (Cloud API Manager), IICS NA West 1 Services (Cloud API Manager), IICS EM West 1 Services (Cloud API Manager), IICS US West 3 Services (Cloud API Manager), IICS US East 6 Services (Cloud API Manager), IICS US West 5 Services (Cloud API Manager), and IICS US East 4 Services (Cloud API Manager).