Intelligent Cloud Services Status

IICS NA West 1 Scheduler is down
Resolved
The scheduler is now back to normal and all jobs are running.
Posted Oct 20, 2018 - 18:44 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 20, 2018 - 18:35 PDT
Monitoring
The scheduler service has been restored. We are currently monitoring the system.
Posted Oct 20, 2018 - 18:23 PDT
Update
As of 6:15 PM PT we are still investigating the cause of the scheduler. We will continue to provide updates here.
This ONLY impact IICS NA West 1. If you org is on another pod you will not be impacted.
Posted Oct 20, 2018 - 18:18 PDT
Investigating
The NA West 1 scheduler is down. We are currently investigating the issue.
Posted Oct 20, 2018 - 17:38 PDT
This incident affected: IICS NA West 1 Services (Cloud Data Integration, Platform Services).