Intelligent Cloud Services Status

CAI performance issues in NA West 1 pod
Postmortem

INCIDENT START/END: May-03-2021 11:00 to May-04-2021 18:00 UTC

Please find the RCA available here: https://network.informatica.com/docs/DOC-19137

The issue was intermittent, please see the details below for the time windows when runtime issues may have been seen.

Posted May 17, 2021 - 12:26 PDT

Resolved
This incident has been resolved.
Posted May 03, 2021 - 20:52 PDT
Update
We have applied a fix for this issue at 4:38 PM PT and have not seen any more performance issues.
We are actively monitoring the service.

Thank you for your patience.

All other services are operating normally.
Posted May 03, 2021 - 16:46 PDT
Monitoring
We have identified the cause of the issue. We are actively working on this and have not seen performance issues since 3:01 PM PT.
We are monitoring the service.

We will keep the status page updated.

All other services have been operating normally.
Posted May 03, 2021 - 16:03 PDT
Update
The performance issues with CAI may have resulted in errors like "504 Gateway Time-out" in NA West 1 pod.
Errors may have happened between:
10:34 AM - 10:38 AM PT.
11:59 AM - 12:06 PM PT
12:14 - 12:17 PM PT
2:41 - 2:45 PM PT
2:57 - 3:01 PM PT

We are actively working on the issue and will provide the next update by 4 PM PT.

All other services are operating normally.
Posted May 03, 2021 - 15:04 PDT
Identified
We noticed performance issues with CAI between 10:34 AM PST - 10:38 AM PST. Processes may have loaded slowly on the UI. There were no runtime issues identified.

The service is operating normally now.

All other services have been operating normally.
Posted May 03, 2021 - 11:38 PDT
This incident affected: IICS NA West 1 Services (Cloud Application Integration).