Intelligent Cloud Services Status

Cloud Data Integration Runtime Environment, Schedules, tasks may not be opening in NA West 1 pod
Postmortem

[NA West 1] [Cloud Data Integration]

INCIDENT START/END: Jul-18-2021 20:51 to Jul-19-2021 00:02 UTC

[AP East 2 Azure][Cloud Data Integration]

INCIDENT START/END: Jul-19-2021 02:18 to Jul-19-2021 02:33 UTC

The RCA for this incident is available here: https://network.informatica.com/docs/DOC-19327

Posted Oct 15, 2021 - 17:25 PDT

Resolved
This incident has been resolved.
Posted Jul 19, 2021 - 09:22 PDT
Monitoring
This issue is resolved. The Cloud Data Integration UI for connections, schedules, runtime environments and tasks is operating normally.

All services are operating normally.

Thank you for your patience.
Posted Jul 18, 2021 - 17:56 PDT
Identified
We are still working on this issue. The issue has been identified.
We are working on a fix.

Next update at 6:00 PM PT.
Posted Jul 18, 2021 - 16:36 PDT
Update
We are still investigating the issue.

Next update at 4:30 PM PT.
Posted Jul 18, 2021 - 15:38 PDT
Investigating
Cloud Data Integration Runtime Environment, Schedules, Tasks may not be opening in NA West 1 pod.
Error seen on UI ""{"code":"APP_21000","description":"Internal error while processing request. Please contact Informatica Global Customer Support.","statusCode":403}". This is affecting design time only.

Scheduled tasks and task execution is operating normally.

We are actively investigating the issue.

Next update at: 3:30 PM PT.
Posted Jul 18, 2021 - 14:28 PDT
This incident affected: IICS NA West 1 Services (Cloud Data Integration, Platform Services).