Intelligent Cloud Services Status

Taskflow services are down on US West 3 POD
Postmortem
  • INCIDENT START/END : Sep-23-2022 07:02 to Sep-23-2022 11:01 UTC

Please find the RCA available here : https://knowledge.informatica.com/s/article/RCA-for-Incident-on-IICS-US-West-3-Services-on-23-SEP

Posted Oct 06, 2022 - 23:38 PDT

Resolved
This incident has been resolved.
Posted Sep 23, 2022 - 06:04 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2022 - 05:04 PDT
Identified
Taskflow Services are running with limited availability. Users should be able to access Taskflow designer and execute them. We are continuing to investigate the issue and share updates shortly.
Posted Sep 23, 2022 - 03:28 PDT
Update
We are continuing to investigate the issue. We will keep the status page updated.
Posted Sep 23, 2022 - 03:04 PDT
Investigating
Taskflow services are down on US West 3 POD and it is impacting Taskflow designer and executions.
This is currently being investigated on priority and we shall keep the status updated.
Posted Sep 23, 2022 - 01:31 PDT
This incident affected: IICS US West 3 Services (Cloud Data Integration).