Intelligent Cloud Services Status

Unable to Login to IICS NA West 1
Postmortem

The RCA for this incident may be found here: https://network.informatica.com/docs/DOC-17937

Posted Nov 15, 2018 - 14:20 PST

Resolved
The issue has been resolved and users are able to login normally.

We apologize for the inconvenience caused.
Posted Nov 06, 2018 - 08:19 PST
Monitoring
The issue should be resolved and users should be able to login without any issues.
Please try clearing your cache and cookies if you face any issues in logging on to Informatica Intelligent Cloud Services.
Posted Nov 06, 2018 - 06:17 PST
Identified
We notice customers on our IICS NA West 1 are not able to Login to IICS. We are currently investigating this on priority and shall provide an update. Users from other PODs should be able to login to IICS. Kindly await our update.
Posted Nov 06, 2018 - 06:11 PST
Investigating
We notice that there are issues while trying to login to IICS. We are investigating this on priority and shall provide an update soon.
Posted Nov 06, 2018 - 05:52 PST
This incident affected: IICS NA West 1 Services (Cloud API Manager, Cloud Application Integration, Cloud Data Integration, Cloud Integration Hub, Platform Services) and IICS US West 3 Services (Operational Insights).