Intelligent Cloud Services Status

Cloud Data Quality and Cloud Profiling Upgrade to Fall '19 is still under maintenance.
Resolved
This incident has been resolved.
Posted Nov 09, 2019 - 23:05 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 09, 2019 - 23:03 PST
Update
Data Quality on NA West 1 is operational
Posted Nov 09, 2019 - 20:41 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 09, 2019 - 20:12 PST
Identified
The Cloud Data Quality and profiling upgrade is still under maintenance. All other services are upgraded and up and running.
Posted Nov 09, 2019 - 20:08 PST
This incident affected: IICS NA West 1 Services (Cloud Data Quality) and IICS EM West 1 Services (Cloud Data Quality).