Intelligent Cloud Services Status

FALSE ALERT - Operational Insights UI is unavailable in US West 3, US East 4 and US East 6 pods
Resolved
This was a false alert. Operational Insights UI is available and operating normally in US West 3, US East 4 and US East 6 pods.

Apologies for any confusion.
Posted Feb 13, 2021 - 07:33 PST
Investigating
Operational Insights UI is unavailable in US West 3, US East 4 and US East 6 pods.
Operational Insights alerts are operating normally.

The UI will be unavailable until 9 AM PT.
Posted Feb 13, 2021 - 07:18 PST
This incident affected: IICS US West 3 Services (Operational Insights), IICS US East 4 Services (Operational Insights), and IICS US East 6 Services (Operational Insights).