Intelligent Cloud Services Status

Scheduler issues for Cloud Data Integration and CDI-Elastic tasks on NA West 1 pod between 8:20 AM PT - 9:30 AM PT
Postmortem

[Cloud Data Integration] INCIDENT START/END: Feb-10-2021 15:56 to Feb-10-2021 15:59 UTC

[Cloud Data Integration] INCIDENT START/END: Feb-10-2021 16:19 to Feb-10-2021 16:50 UTC

The RCA for this incident is available here: https://network.informatica.com/docs/DOC-19042

Posted Mar 16, 2021 - 18:51 PDT

Resolved
This incident has been resolved.
Posted Feb 11, 2021 - 09:28 PST
Monitoring
Scheduler issues for Cloud Data Integration and CDI-Elastic tasks on NA West 1 pod.
Schedules may not have fired between 8:20 AM PT - 8:50 AM PT.
Tasks scheduled to run between 9:20 AM PT-9:30 AM PT may have executed later than the scheduled time.

Common Integration Components and Mass Ingestion agent service may have restarted between 7:55 AM - 8:17 AM PT.

The issues have been resolved.
Currently all services are operating normally and we continue to monitor the services.

We apologize for the inconvenience caused.
Posted Feb 10, 2021 - 12:39 PST
This incident affected: IICS NA West 1 Services (Cloud Data Integration, Advanced Data Integration, Platform Services).