Intelligent Cloud Services Status

Performance issue and runtime failures on USW3 Pod
Postmortem

INCIDENT START/END: JUL-22-2021 2:30 to 6:37 JUL-22-2021 UTC

RCA for this incident is available here: https://network.informatica.com/docs/DOC-19226

Posted Aug 11, 2021 - 22:57 PDT

Resolved
This incident has been resolved. We continue to monitor the services.

The official RCA will be available in the coming days.
Posted Jul 22, 2021 - 20:37 PDT
Monitoring
The performance issues are resolved and services are operating normally.
We are monitoring the services.

Thank you for your patience.
Posted Jul 22, 2021 - 14:36 PDT
Identified
We are noticing performance issues again on US West 3 pod.
Agent services may have restarted and task may have failed.

We are actively working on the issue.

We apologize for the inconvenience.
Posted Jul 22, 2021 - 13:25 PDT
Monitoring
The performance issues are resolved and services are operating normally.
We are monitoring the services.

Thank you for your patience.
Posted Jul 22, 2021 - 12:54 PDT
Identified
We are noticing performance issues on US West 3 pod.
The agent services are up and running. However, UI performance and Data Integration task execution may be running slower than usual.

We are investigating the issue.

Next update at 12:45 PM PT.
Posted Jul 22, 2021 - 11:52 PDT
Monitoring
The issue has been rectified and all services are operational. We are actively monitoring .

Thank you for your patience.
Posted Jul 22, 2021 - 08:59 PDT
Update
We are continuing to investigate this issue.
Posted Jul 22, 2021 - 08:26 PDT
Investigating
We are observing slowness on the USW3 POD. This may have an impact on the UI navigation/Design time and task Runtime activity.

We are currently working on this on priority and shall keep the status updated.

Next Update 9 30 AM PST
Posted Jul 22, 2021 - 08:25 PDT
This incident affected: IICS US West 3 Services (Cloud Application Integration, Cloud Data Integration, Platform Services).