Intelligent Cloud Services Status

Mapping tasks and taskflows stuck in running state in NA West 1 pod.
Postmortem

INCIDENT START/END: Jan-18-2022 18:01 to Jan-18-2022 22:46 UTC

Please find the RCA available here: https://network.informatica.com/docs/DOC-19568

Posted Mar 17, 2022 - 17:29 PDT

Resolved
This incident has been resolved and taskflows should be running as normal.
Posted Jan 18, 2022 - 23:10 PST
Monitoring
A fix has been implemented and taskflows should be running as normal.
You can go ahead and stop/abort any hung/suspended taskflows now.
We are monitoring the results.
Posted Jan 18, 2022 - 15:11 PST
Investigating
We have noticed that few taskflows are stuck in running or suspended state, starting 10am PT.
Please feel free to resubmit these taskflows.
The issue is being currently investigated and we shall share more updates soon.
Posted Jan 18, 2022 - 12:53 PST
This incident affected: IICS NA West 1 Services (Cloud Data Integration).