Intelligent Cloud Services Status

Slowness in accessing IICS on 7th August 03:00 AM PDT - 10:00 AM GMT
Postmortem

The RCA for this incident can be found here: https://network.informatica.com/docs/DOC-17872

Posted Aug 10, 2018 - 09:36 PDT

Resolved
We have monitored for the day and there have been no other issues. We will post the RCA to the post mortem of this incident upon completion and review.
Posted Aug 07, 2018 - 15:05 PDT
Update
The issue is resolved and access to Informatica Intelligent Cloud Services login should no longer face any delay. We will continue to monitor the status and keep the updates. Please reach out to Informatica Global Customer Support for any issues.
Posted Aug 07, 2018 - 09:55 PDT
Update
We observe slowness for some users and we continue to investigate the issue.
Please note that the issue is related to logging onto Informatica Intelligent Cloud Services. Kindly visit the status page for more updates.
Posted Aug 07, 2018 - 08:00 PDT
Monitoring
The issue has been resolved now and there shall be no further issues or slowness observed while logging on to Informatica Intelligent Cloud Services. We are currently monitoring and shall provide an update once it is completely resolved.
Posted Aug 07, 2018 - 06:06 PDT
Identified
The issue is identified and we are working on the solution. Please note that the issue should no longer be an impact for any users currently albeit you might notice the login at times take a few more seconds than usual.

If you face any issues other than few seconds of delay in logging on to Informatica Intelligent Cloud Services, please reach out to Informatica Global Customer Support
Posted Aug 07, 2018 - 05:35 PDT
Update
We continue to investigate the issue of intermittent slowness observed while logging on to Informatica Intelligent Cloud Services. However the login succeeds after a delay. Please contact Informatica Global Customer Support for any other issues.
Posted Aug 07, 2018 - 04:06 PDT
Investigating
We are currently noticing some slowness in accessing Informatica Intelligent Cloud Services. This appears to have started at 03:00 AM PDT ( 10:00 AM GMT ) and we are currently working on addressing the issue.
Please stay tuned for more updates.
Posted Aug 07, 2018 - 03:11 PDT
This incident affected: IICS NA West 1 Services (Cloud Data Integration).