Intelligent Cloud Services Status

Intermittent issues in SaaS DB connections in Azure Germany pod.
Resolved
This incident has been resolved.
Posted Sep 13, 2021 - 01:53 PDT
Monitoring
The issue has been resolved and we are monitoring the results.
Posted Sep 13, 2021 - 00:19 PDT
Investigating
We are seeing intermittent issues in SaaS DB connections in Azure Germany pod. Our team is looking into this issue and there is no impact to any jobs.
Posted Sep 12, 2021 - 23:52 PDT
This incident affected: IICS EM Central 1 Azure Services (Cloud Data Integration).