Intelligent Cloud Services Status

Issue with Runtime Environment in NA West 1 pod
Postmortem

INCIDENT START/END : June-23-2022 11:10 to June-24-2022 14:05 UTC

Please find the RCA available here : https://knowledge.informatica.com/s/article/RCA-for-Incident-on-NA-West-1-Services-on-Jun-23

Posted Jul 20, 2022 - 11:00 PDT

Resolved
This incident has been resolved.
Posted Jun 23, 2022 - 20:09 PDT
Monitoring
A fix has been implemented for this issue and any new tasks and taskflows are being triggered fine.
Issue is resolved as of 6:15 PM PT.

There may be some tasks failing with "Another instance of the task is running". We are working on cleaning up such hung tasks and will update the status page once completed.
Please feel free to kill any hung tasks on your end and re-trigger.

All services are operating normally and we are monitoring the services.
Posted Jun 23, 2022 - 18:39 PDT
Update
The issue with Runtime Environment is resolved and they should be showing without any errors.

We are seeing some issues with tasks or taskflows starting or running. Tasks may have failed with "Another instance of the task is running". Taskflow triggers may have failed.
We are actively investigating the issue.

Next update at 6:30 PM PT.
Posted Jun 23, 2022 - 17:37 PDT
Identified
We identified an issue with Runtime Environments in NA West 1 pod starting 4:17 PM PT. Runtime Environment page may have shows "503 Service Unavailable" and Cloud Data Integration tasks may have failed.

We have implemented a fix for the issue at 4:39 PM PT.

We are monitoring the services and will keep the status page updated.
Posted Jun 23, 2022 - 17:02 PDT
This incident affected: IICS NA West 1 Services (Cloud Data Integration, Platform Services).