Intelligent Cloud Services Status

CloudWatch and Kinesis Data Streams -Impact on OI USE Customers.
Resolved
This incident has been resolved. Please contact Informatica Global Customer support for any queries.
Posted Nov 19, 2020 - 21:40 PST
Investigating
we are observing that OI Agents & Data collector app are failing to publish data from USE Pod. Please note that there may be data collection loss due to this increased error rates from AWS API’s.

We are currently investigating the issue and will keep posted.
Posted Nov 19, 2020 - 21:18 PST
This incident affected: IICS NA East 2 Services (Operational Insights), IICS US East 4 Services (Operational Insights), and IICS US East 6 Services (Operational Insights).