Intelligent Cloud Services Status

EM West 1 - Cloud Data Integration task and Application Integration processes failing after 10:25 AM PST
Postmortem

INCIDENT START/END: Sep-22-2020 17:25 to Sep-22-2020 18:19 UTC

Posted Oct 05, 2020 - 08:08 PDT

Resolved
This incident has been resolved.
Posted Sep 22, 2020 - 17:17 PDT
Identified
The issue has been identified and a fix has been applied.

Tasks have resumed as of 11:19 AM PT.

Thank you for your patience.
Posted Sep 22, 2020 - 11:23 PDT
Update
We are continuing to investigate this issue.
Posted Sep 22, 2020 - 11:08 PDT
Investigating
EM West 1 - Cloud Data Integration task and Application Integration processes failing after 10:25 AM PST.

We are investigating the issue and will provide updates soon.

Next update at: 11:35 AM PT
Posted Sep 22, 2020 - 11:06 PDT
This incident affected: IICS EM West 1 Services (Cloud Application Integration, Cloud Data Integration).