Intelligent Cloud Services Status

Intermittent failures in accessing the UI page in MDM SaaS

Resolved

An Initial Incident Review has been updated on
https://knowledge.informatica.com/s/article/RCA-for-Incident-on-IICS-EM-West-1-Services-on-May-01
Informatica is working on identifying further details including final root cause & preventive actions. Upon completion, Informatica will share a detailed incident report.
Posted May 01, 2025 - 03:57 PDT

Investigating

Customers are reporting intermittent failure in accessing the UI pages and jobs getting stuck. Informatica Team is working on fix. We will keep you updated on our progress and provide further information as soon all operations are restored.

REFIDCST-2571

Posted May 01, 2025 - 01:44 PDT
This incident affected: IICS EM West 1 Services (MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS).