Completed
The scheduled maintenance has been completed.
Posted May 03, 2025 - 10:24 PDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 03, 2025 - 08:24 PDT
Scheduled
Informatica deployed a patch to resolve an object check in issue with Git when using a commit tag. Services and jobs remained running and operational during maintenance.
Action needed: None.
Posted May 03, 2025 - 08:23 PDT
This scheduled maintenance affected: Private Pod 1 (Platform Services, Cloud Data Integration), Private Pod 2 (Platform Services, Cloud Data Integration), IICS for FedRAMP (Cloud Data Integration, Platform Services), IICS ME Central 2 GCP Services (Cloud Data Integration, Platform Services), IICS EM West 2 GCP Services (Cloud Data Integration, Platform Services), IICS US East 1 OCI Services (Cloud Data Integration, Platform Services), IICS AP NorthEast 1 Azure Services (Cloud Data Integration, Platform Services), IICS EM Central 1 Azure Services (Cloud Data Integration, Platform Services), IICS AP East 2 Azure Services (Cloud Data Integration, Platform Services), IICS Australia Azure Services (Cloud Data Integration, Platform Services), IICS EM SouthEast 1 Azure Services (Cloud Data Integration, Platform Services), IICS Canada Central 1 Azure Services (Cloud Data Integration, Platform Services), IICS US West 3 Azure Services (Cloud Data Integration, Platform Services), IICS AP NorthEast 2 Services (Cloud Data Integration, Platform Services), IICS US West 1 GCP Services (Cloud Data Integration, Platform Services), IICS UK Services (Cloud Data Integration, Platform Services), IICS US West 1 Azure Services (Cloud Data Integration, Platform Services), IICS NA West 1 Services (Cloud Data Integration, Platform Services), IICS NA East 2 Services (Cloud Data Integration, Platform Services), IICS AP SouthEast 1 Services (Cloud Data Integration, Platform Services), IICS US West 3 Services (Cloud Data Integration, Platform Services), IICS EM West 1 Services (Cloud Data Integration, Platform Services), IICS US East 4 Services (Cloud Data Integration, Platform Services), IICS US East 6 Services (Cloud Data Integration, Platform Services), IICS Canada Central 1 Services (Cloud Data Integration, Platform Services), and IICS US West 5 Services (Cloud Data Integration, Platform Services).