Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 02, 2025 - 22:30 PDT
Scheduled
MDM SaaS Customers,
We are planning to take Emergency Downtime to upscale the Mongo DB to address Intermittent failures and performance issues. We will keep you posted once this is completed.
REFIDCST2576
Posted May 02, 2025 - 22:15 PDT
This scheduled maintenance affected: IICS US West 3 Azure Services (MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS).