Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 02, 2025 - 10:45 PDT
Update
We would like to inform you that a scheduled maintenance activity yet to start. You will receive a notification one hour prior to the start of this maintenance
Posted May 02, 2025 - 04:59 PDT
Scheduled
Informatica Cloud Operations will be perform April release maintenance activity for the CLAIRE GPT backend services. (April EBF2.10) This will be a zero downtime deployment and there is no impact to the application during this period. Additionally, there will be fixes for the IDMC Data Gateway service on applicable Runtime environments. Post maintenance, new version of this service will automatically start on these Runtime environments.
Action Needed: None
REFIDCST2572
Posted May 01, 2025 - 11:34 PDT
This scheduled maintenance affected: IICS NA East 2 Services (CLAIRE GPT), IICS US East 4 Services (CLAIRE GPT), IICS US West 3 Services (CLAIRE GPT), IICS US West 5 Services (CLAIRE GPT), IICS US East 6 Services (CLAIRE GPT), and IICS NA West 1 Services (CLAIRE GPT).