Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 04, 2025 - 22:30 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 29, 2025 - 22:48 PDT
Scheduled
Cloud Operations will be performing maintenance on a networking component used by MDM services which will take around 10minutes. Real-time requests might fail intermittently. We will keep this page updated once the activity is completed.
REFIDCST-2559
Posted Apr 29, 2025 - 22:36 PDT
This scheduled maintenance affected: IICS AP East 2 Azure Services (MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS).