Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Upcoming Maintenance patch on AP East 2 Azure Services and AP NorthEast 1 Azure Services for Cloud Application Integration and Cloud Data Integration Taskflow
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 05, 2025 - 04:30 PDT
Scheduled
We are applying a maintenance patch on AP East 2 Azure Services and AP NorthEast 1 Azure Services. This is a zero downtime update and there should be no impact on designer or runtime executions.
All the Services to operate normally.
Action Required: None
REFIDCST-2550
Posted Apr 28, 2025 - 08:16 PDT
This scheduled maintenance affected: IICS AP NorthEast 1 Azure Services (Cloud Application Integration, Cloud Data Integration) and IICS AP East 2 Azure Services (Cloud Application Integration, Cloud Data Integration).