Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2025 - 12:21 PDT
Update
We are continuing to investigate this issue.Informatica Teams is working on fix. We will keep you updated on our progress and provide further information as soon all operations are restored.
Posted Apr 29, 2025 - 11:53 PDT
Investigating
Customers are reporting intermittent failure in Extract Phases for Ingress/Egress Jobs. Informatica Teams is working on fix. We will keep you updated on our progress and provide further information as soon all operations are restored.